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Legal notice 
Copyright and trademark information relating to this product release.  

Copyright © 2000–2021 SDL as part of the RWS Holdings Plc group of companies ("RWS Group"). 

 SDL means SDL Limited and its subsidiaries and affiliates. All intellectual property rights contained herein 
are the sole and exclusive rights of SDL. All references to SDL shall mean SDL Limited and its subsidiaries 
and affiliates details of which can be obtained upon written request.  

All rights reserved. Unless explicitly stated otherwise, all intellectual property rights including those in 
copyright in the content of this website and documentation are owned by or controlled for these purposes 
by SDL. Except as otherwise expressly permitted hereunder or in accordance with copyright legislation, the 
content of this site, and/or the documentation may not be copied, reproduced, republished, downloaded, 
posted, broadcast or transmitted in any way without the express written permission of SDL.  

Trados Studio is a registered trademark of SDL. All other trademarks are the property of their respective 
owners. The names of other companies and products mentioned herein may be the trademarks of their 
respective owners. Unless stated to the contrary, no association with any other company or product is 
intended or should be inferred.  

This product may include open source or similar third-party software, details of which can be found by 
clicking the following link: Acknowledgments. 

Although RWS Group takes all reasonable measures to provide accurate and comprehensive information 
about the product, this information is provided as-is and all warranties, conditions or other terms 
concerning the documentation whether express or implied by statute, common law or otherwise 
(including those relating to satisfactory quality and fitness for purposes) are excluded to the extent 
permitted by law.  

To the maximum extent permitted by law, RWS Group shall not be liable in contract, tort (including 
negligence or breach of statutory duty) or otherwise for any loss, injury, claim liability or damage of any 
kind or arising out of, or in connection with, the use or performance of the Software Documentation even 
if such losses and/or damages were foreseen, foreseeable or known, for: (a) loss of, damage to or 
corruption of data, (b) economic loss, (c) loss of actual or anticipated profits, (d) loss of business revenue, 
(e) loss of anticipated savings, (f) loss of business, (g) loss of opportunity, (h) loss of goodwill, or (i) any 
indirect, special, incidental or consequential loss or damage howsoever caused.  

All Third Party Software is licensed "as is." Licensor makes no warranties, express, implied, statutory or 
otherwise with respect to the Third Party Software, and expressly disclaims all implied warranties of non-
infringement, merchantability and fitness for a particular purpose. In no event will Licensor be liable for 
any damages, including loss of data, lost profits, cost of cover or other special, incidental, 
consequential, direct, actual, general or indirect damages arising from the use of the Third Party 
Software or accompanying materials, however caused and on any theory of liability. This limitation 
will apply even if Licensor has been advised of the possibility of such damage. The parties 
acknowledge that this is a reasonable allocation of risk.  

Information in this documentation, including any URL and other Internet website references, is subject to 
change without notice. Without limiting the rights under copyright, no part of this may be reproduced, 
stored in or introduced into a retrieval system, or transmitted in any form or by any means (electronic, 
mechanical, photocopying, recording, or otherwise), or for any purpose, without the express written 
permission of RWS Group. 

 

https://docs.rws.com/TradosStudio2021/Acknowledgements
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1 About this Quick Start Guide 

Who is this guide for and what does it cover? 

This guide is for translators and reviewers. It focuses on the how to translate local and cloud 
projects, going through the whole translation workflow until review and sign-off. 

Note: For information about online workflows using Trados GroupShare Project Server, see to 
the videos and information in the Trados Studio Help available at: 

https://docs.rws.com/TradosStudio. 

How to use this guide 

 

 You can use the sample files to complete the exercises. Each exercise builds on the 
last so if you are using the sample files you need to follow through the instructions 
step-by-step. 

 This symbol indicates there are sample files available to complete the exercise and 
their location. The paths specified are based on a Microsoft Windows 10 or later 
operating system. 

Note This indicates that there is a tip providing additional information on the task you are 
performing. 

Keyboard 

shortcuts 
This symbol indicates that there is an important piece of information you need to 
know for the task you are performing. Any keys that you need to press on your 
keyboard are displayed in the following font: Ctrl+Enter. 

  

 

Cloud references 

In this guide, the term "cloud" covers all RWS product offerings powered by RWS Language 
Cloud: 

 Trados Live Essential 

 Trados Live Team 

 Trados Enterprise (formerly RWS Language Cloud Translation Management) 

However, all the examples illustrate working with cloud projects using a cloud account with a 
Trados Live Essential subscription. 

Other information sources 

Here are some other sources of information you can access: 

 Trados Studio 2021 SR2 Help 

 Trados GroupShare Help 

 Trados GroupShare Installation Guide 

https://docs.rws.com/TradosStudio
https://docs.rws.com/TradosStudio2021
https://docs.rws.com/TradosStudio2021
http://docs.sdl.com/SDLTradosGroupShare
https://docs.sdl.com/TradosStudio2021/InstallGuide
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 Trados Studio 2021 Migration Guide 

 Translation Memory Management Quick Start Guide 

 Trados Live Essential documentation 

 Trados Live Team documentation 

 Language Cloud Translation Management documentation 

 

2 About Trados Studio 

Trados Studio enables organizations to effectively manage all aspects of their translation 
projects. Trados Studio incorporates project management and computer-aided translation 
(CAT) tools for use by project managers, translators, editors, proofreaders and other language 
professionals. These tools are provided through a highly customizable user interface and it is 
easy to add on features from the RWS AppStore. 

Trados Studio views 

The features in Trados Studio are grouped together in thematic views. (e.g. there is a view for 
managing translation projects and another one for performing the translation).  

The view navigation buttons are located at the bottom of the navigation pane. To access a 
certain view, select one of the view buttons. 

 

 

 
 

View Description 

https://docs.sdl.com/TradosStudio2021/MigrationGuide
https://docs.sdl.com/TradosStudio2021/TranslationMemoryManagementQSG/
https://docs.sdl.com/TradosStudio2021/TranslationMemoryManagementQSG/
https://docs.sdl.com/publications/SDL%20Language%20Cloud
https://docs.sdl.com/SDLTradosLiveTeam
https://docs.sdl.com/SDLTradosLiveTeam
https://docs.sdl.com/SDLLanguageCloud
https://docs.sdl.com/SDLLanguageCloud
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Welcome  This is where you can: 
  Access popular help videos and 

documentation  
 Read the latest Trados Studio news 
 Create a new project  
 Translate a single document  
 Open a package  
 Open a Trados GroupShare project  
 Access your RWS Language Cloud 

account information and manage 
subscriptions to Language Cloud 
machine translation engines  

 
Selecting any of these commands will switch you 
to the appropriate view in Trados Studio or open 
another application where you can perform the 
action. 

Projects This is where you view and work with projects. 
You can select a project to view detailed project 
and file information and track project and file 
status. 

Files This is where you work with project files. From 
here you can:  

 Open files for translation  
 Open files for review  
 Perform batch processing on files  
 You can also view word counts and 

translation progress for these files 
Reports This is where you view project reports. The 

reports provide detailed translation analysis 
figures which feed directly into the project 
planning and budgeting process. 

Editor This is where documents are translated and 
reviewed. 

Translation Memories This is where you create and manage translation 
memories. 

Alignment This is where you can align existing translated 
documents to generate translation memory 
content. This view is only available when you open 
an alignment result file (*.sdlalign). 
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3 Working with local projects 

3.1 Workflows 

There are two main workflows for working with local projects in Trados Studio: 

 Single-file translation 

 Project package translation 

Single-File translation workflow 

The following diagram shows one potential way of translating in a single-file translation 
workflow: 
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3.2 Project package translation workflow 

The following diagram shows one potential way of translating in a project package workflow: 
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3.3 Options dialog 

You can define default settings in the Options dialog.  

When you start translating a local project, the default translation memories and termbases are 
automatically opened and the default settings applied. 

3.4 Language pair settings 

A language pair is used to store settings relating to translation from a specific source language 
into a specific target language. Resources and options are typically configured for use across all 
language pairs to which they apply. Multilingual resources, such as termbases and server-based 
translation memories, may apply to more than one language pair. Bilingual resources, such as 
file-based translation memories, only apply to a specific language pair. 

Typically you configure translation resources (even if they are bilingual) and edit settings at the 
All Language Pairs level. The settings then apply to all language pairs and the translation 
resources apply to the all language pairs to which they are relevant. 

 If you select a multilingual server-based translation memory at the All Language Pairs 
level that contains English to German and English to French language pairs, this 
translation memory is used for translation for both language pairs. 

 If you change the minimum match value to 65% at the All Language Pairs level, it will 
apply to all language pairs. 

Individual exceptions to these settings can be defined for each language pair. For example, if 
you wanted the English to German language pair to have a different minimum match value, you 
could change it at the individual language pair level. 
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3.5 Defining your default language pair settings 

Before starting to translate local projects, you may want to set up default language pair 
settings. This allows you to use the same settings and resources for all your local translations. 
For example, you may want to specify which translation memory, termbase and other resources 
to use to translate local projects from English to German. 

About this task 

Follow these instructions to set up your default translation memories, termbases and 
AutoSuggest dictionaries for translating from English (United States) to German (Germany). 

Note: These settings should be defined at the All Language Pairs level where possible. 

 

You can follow the same procedure for setting up default resources for other language pairs. In 
this example, you will use the sample project in Trados Studio. Once you are familiar with these 
steps, you can then use them to specify your own default resources for all language pairs with 
which you are working. 

Procedure 

1. Select File > Options from the Ribbon. The Options dialog is displayed. 

2. Select Language Pairs > All Language Pairs > Translation Memory and Automated 
Translation from the navigation tree. 

3. On the Translation Memory and Automated Translation page, you can select file-based 
and server-based translation memories. Select Use>File-based Translation Memory and 
browse for the sample translation memory file. 

…Documents\Studio2021\Projects\Samples\SampleProject\TMs\English-German. sdltm 

 If your setup does not include any default options for the language pair English (United 
States) - German (Germany), the Add Supported Language Pairs dialog is displayed. 
Select the check box next to the language pair and click OK. 
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1. Select Language Pairs > All Language Pairs > Termbases from the navigation tree. 

2. On the Termbases page, you can select MultiTerm termbases. Select Use>File-based 
MultiTerm Termbase and browse for the sample termbase file. 

…Documents\Studio2021\Projects\Samples\SampleProject\Termbase\Printer. 

sdltb 

 
3. Select Language Pairs > English (United States) - German (Germany) > AutoSuggest 

Dictionaries from the navigation tree. 

Note: AutoSuggest dictionaries can only be defined at the individual language pair level. 
4. On the AutoSuggest Dictionaries page, you can select AutoSuggest dictionaries. Select 

Add and browse for the sample AutoSuggest dictionary file. 
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…Documents\Studio2021\Projects\Samples\SampleProject\AutoSuggest\AutoSuggest_EN-

US_DE-DE.bpm 
 

 
5. Select OK to save your default settings. 

These resources will now be used whenever you translate a document from English to German. 

 Click through the tree structure under All Language Pairs to define additional settings, such 
as minimum fuzzy match values and auto-substitution. Remember these settings will apply to 
all of the language pairs. If you want to specify settings that are only specific to the English to 
German language pair, do this under Language Pairs > (English United States) - German 
(Germany). 

3.6 Resources 

You can select the following resources for a language pair: 

 

Resource Description 
Translation memories  The Trados Studio translation memory file-based 

format is *.sdltm. You can use translation 
memories from any version of Trados Studio 2009 
and later. If you have a translation memory from 
a previous version of SDL Trados or SDLX, refer to 
the Trados Studio 2021 Migration Guide for details 
of how to upgrade the translation memory to the 
current format. 
You can also connect to server-based translation 
memories from Trados GroupShare 2017-2020. 

https://docs.sdl.com/SDLTradosStudio2021/MigrationGuide
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To connect to WorldServer 11.x and 10.4.5 Live 
TM, go to the Add-ins tab > RWS AppStore and 
install the free WorldServer Compatibility Pack 
for Studio. 

Termbases Trados Studio 2021 is compatible with file-based 
termbases created in MultiTerm 2017 and later. In 
addition, you can use the following legacy 
termbase formats: 

 MultiTerm 2007 (version 7.5) and 
previous 7.x releases 

 MultiTerm iX (version 6.x). 
When you open legacy termbases, they are 
automatically upgraded to MultiTerm 2021, 
*.sdltb format. You can also connect to sever-
based termbases in Trados GroupShare 2017 and 
later. 
A convenient way of adding terminology assets to 
your project is using termbases in your Language 
Cloud account. If you have these configured in 
your Language Cloud account, you can use them 
just like any other termbase 

AutoSuggest dictionaries  AutoSuggest editing is an important feature 
which can be used to speed up manual 
translation. AutoSuggest monitors what you are 
typing. After you have typed the first few 
characters of a word, AutoSuggest presents you 
with a list of suggested words and phrases from 
the translation memory in the target language 
that start with the same characters. You can use 
the following as sources for AutoSuggest: 

 AutoSuggest dictionaries - create a new 
or select an existing AutoSuggest 
dictionary created by yourself or another 
user. This dictionary contains words and 
phrases extracted from translation 
memories (*.sdltm) or *.tmx files. 

 A MultiTerm termbase selected in your 
project. 

 
 AutoText entries - create a list of words 

and phrases manually by typing them 
into Trados Studio. 

 

The AnyTM translation providers for local TMs, server-based TMs and machine translation 
providers allow you to leverage translations from TMs with different source or target language 
than the ones you have set in your project. 
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4 Opening local project files in Trados Studio 

Depending on the type of project you are working on, you can use one of the following 
workflows to open project files for translation: 

Open a file from a local project or package 

Right-click on the file name in the Files view and select Open for Translation. Any translation 
memories, termbases, AutoSuggest dictionaries and settings associated with the package are 
opened automatically. 

Open a single file in a local project 

In the Welcome view, drag a file for translation or browse your computer. 

The drag-and-drop functionality only works on computers with Internet Explorer 10 or later 
installed. If you have an older Internet Explorer version, select Files > Open > Translate Single 
Document. 

4.1 Opening a local project file 

The project associated with the project package you just opened becomes the active project. 
You can now open the project files for translation. 

About this task 

 To follow along with this exercise in the application, use the Sample Project. If this project is 
not the active (currently selected) project, display the Projects view and double-click on Sample 
Project. 

…Documents\Studio 2021\Projects\Samples\SampleProject\Sample Project.sdlproj 

Procedure 

1.  Go to the Files view. This displays all files from the project package you have just 
opened. 
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2. Double-click the SamplePhotoPrinter.doc.sdlxliff file. The file is automatically opened in 

the Editor view with the associated translation memories, termbases and AutoSuggest 
dictionaries that were included in the project or project package. 

 

Note: You can also right-click and select Open For Translation from the shortcut menu to open 
the file.  

 

4.2 Opening a single file for translation 

Assume you want to translate the SamplePhotoPrinter.doc from English (United States) to 
German (Germany). Follow these instructions to open the file and apply the settings you 
previously defined in the Options dialog box. 

Procedure 

1. On the Welcome tab, drag the file or browse for it. 

…Documents\Studio2021\Projects\Samples\SampleProject\en-US\ SamplePhotoPrinter.doc 

2. Select Translate single document. 
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3. In the Translation Memory and Document Settings dialog, you can see that the 
translation memory you selected in the previous section is automatically displayed. 

 
 

 Click Advanced to specify advanced settings. This will also display the termbase and 
AutoSuggest dictionary that you selected in the Options dialog as well as other settings related 
to the resources used during translation (such as, the minimum fuzzy match value, what 
metadata to use when updating the TM and concordance search settings). 
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4. Click OK:  

  The translatable content of the source language document is identified, 
segmented and placed in a bilingual *.sdlxliff file. The file is opened in the 
Editor window in the Editor view for translating. 

 Your default translation memories, termbases and AutoSuggest dictionaries 
that you previously defined are automatically opened. Any other settings that 
you specified in the Options dialog are also automatically applied. 

5. Click File > Save: 

 The Save As dialog is displayed. Trados Studio prompts you to save your 
document as SamplePhotoPrinter.doc_en-US_de-DE.sdlxliff. Select Save to save 
your document with this name. 

 A project is automatically created with the same name as the document: 
SamplePhotoPrinter.doc_en-US_de-DE. 

 

4.3 Changing your project settings 

Change the settings that are applied to the file after you open it in the Project Settings dialog. 
For cloud projects, Penalties, Filters and Field values can only be edited from your RWS 
Language Cloud account. 

About this task 

When you change project settings, you typically change settings at the “All Language Pairs ” on 
page 11 level as you did when you set up your default settings in the Options dialog. 

Assume you want to change your minimum match value for fuzzy matches to 65%. This is the 
degree of match that must exist between a source document segment and a translation 
memory segment in order for the segment translation to be offered as a match. The default is 
70%. 

To change the minimum match value: 

1. Select Project Settings on the Ribbon. 

2. Select Language Pairs > All Language Pairs > Search from the navigation tree. 

3. Change the Minimum match value under Translation to 70. 
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4. Click OK to apply your search settings to the document that is currently open. 

 

Note: For instructions on how to translate the document, see “A First Look at the Translation 
Environment in Trados Studio ” on page 22. 

 

4.4 Opening a file for translation from a local project or project package 

Procedure 

1. Select File > Open > Open Package. 

 If you want to follow along with this part of the exercise, ask another user of Trados Studio 
to create a project package that you can use to open in Trados Studio. 

2. In the Open Package dialog, browse for the package you've received and select Open. 
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3. In the Review Package Contents page, select Finish to import the package. The 

Importing Package page is displayed. 

4. If this is the first package for this project that you have ever opened, Trados Studio will, 
by default, create a folder for this project under My Documents. This folder is labeled 
with the name of the project to which the package is associated. You can choose to 
save the project to a different folder, by selecting Browse in the Review Package 
Contents window. 

5. When the import is complete, select Close to close the Open Package wizard. A project 
corresponding to the project details in the package has been created and opened in 
Trados Studio 

4.5 Translating the sample document in the Editor view 

This section describes how to translate the SamplePhotoPrinter.doc in the Sample Project into 
German in Trados Studio. First you open the sample file. See “Open a Project File” on page 16 
for details. 

About this task 

 SamplePhotoPrinter.doc.sdlxliff in the Sample Project 

…Documents\Studio 2021\Projects\Samples\SampleProject\Sample Project.sdlproj 
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A first look at the translation environment in Trados Studio 

 Navigation pane, where you can see the documents that are currently open and 
navigate between them. 

 Ribbon tabs and groups containing editing tools. 

 Editor window - this is where you perform translation or review (#3 in image below). 

 Translation Results window - This window displays the results of translation memory 
lookups and creates draft automated translations. From here you can apply one of the 
results to the current segment if you are not happy with the result that is automatically 
applied (#1 in image below). 

 Term Recognition window - This window displays the results of the termbase lookups 
(#2 in image below). 

 

 

A closer look at the Editor window 

The Editor window in the Editor view is where you translate documents. The bilingual *.sdlxliff 
document containing the text to be translated and the translation are displayed side by side in 
the window. The source language text appears on the left and the target language version on 
the right. The content of the document is broken down into segments (typically sentences). The 
target language segments can be edited. 

 The first column displays segment numbers. You can choose not to display segment 
numbers. The source and target segments can also be worked with as two separate 
lists. 

 Between the source and target segment columns is the segment status column. This 
column is very important as it indicates the current translation status of the segment 
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and its translation origin. For example, if the translation is approved and if a 100% 
match was found in the translation memory for this segment. 

 To the right of the target language segments is the document structure column. It 
displays a code that tells you where the segment text appears in the original 
document. Hover over the code or click on the code in this column to display a 
description that tells you where the segment appears in the source document. 

 

Context Matches 

When you open the sample document, a lookup is automatically performed in the first segment. 
In the example below: 

About this task 

 The results of the translation memory search are displayed in the Translation Results 
window and the best result is placed in the target segment of the document. 

 A context match has been found in the translation memory and automatically 
confirmed. The match type  is displayed in the segment status column and the 

 symbol indicates the segment is confirmed. 

A context match is a 100% match that also has context, for example, it has the same preceding 
segment in the translation memory as it does in the document. Context match in this case 
means that this sentence has been translated at the beginning of a document before. The 
context in the translation memory is assumed to be the same as in our example where it is also 
the first sentence pair. No editing is required for a context match. 
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Fuzzy Matches 

Place your cursor in the target segment in segment 2. 

About this task 

 Two fuzzy matches (91% and 86%) are found in the translation memory and are 
displayed in the Translation Results window. 

 The fuzzy match of 91% is the best match and is automatically inserted into the target 
segment of the document. 

 

 You can change the setting that automatically inserts the best fuzzy match into the 
document from File > Options > Editor > Automation. 

Termbases matches 

When you placed your cursor in segment 2, a termbase lookup was also performed. Photo 
printer was found in the termbase and is highlighted by a red bracket in the source segment. 

 
The translation for the term, Fotodrucker, is displayed in the Term Recognition window. This 
translation is already in the target segment as it was found in the translation memory. 
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Note: To insert a term translation, press Ctrl+Shift+L, click Insert term translation in the Term 
Recognition window or go to Home tab > Terminology group > ShowTranslations in the 
Editor view. 

 

 

4.6 Leveraging previously translated content with upLIFT 

As you get more advanced with using Trados Studio and your translation memories get larger, 
you can take advantage of the upLIFT technology for TMs, which leverages previously translated 
segment fragments to increase translation productivity and speed. 

With TMs that have over 1000 translation units, Trados Studio can create a correspondence 
between parts of source and target sentences and then suggests those fragments during 
translation. Learn more about this in the Trados Studio 2021 Help . 

4.7 Editing your translation 

Edit the text in segment 2 to say Aufstellungsort für Ihren Fotodrucker finden. To do this, click 
inside the target segment. You can use standard windows text editing functionality to edit the 
segment and delete the word Geeigneten. 

Spelling Errors 

Spelling errors are displayed as a red wavy line underneath misspelled words. In segment 2, the 
word Fotodrucker has a red wavy line underneath. 

http://docs.sdl.com/TradosStudio2021
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Assume that Fotodrucker is the spelling that you want to use for this translation. Right-click and 
select Add to Dictionary from the shortcut menu. The term is now added to your custom 
dictionary and the wavy red line disappears. 

 To customize dictionaries and the words they contain, go to File>Options and click 
Editor>Spelling > Custom Dictionary 

4.8 Confirming your translation 

Now that your translation for segment 2 is complete, press Ctrl+Enter or click the Confirm 
(Translated)  button on the Home tab of the Editor view to confirm your translation. This 
indicates that the translation is completely finished. When you confirm a translation: 

The segment status is changed to Translated and the following icon is displayed in the 
segment status column:  

The translation is automatically added to the enabled translation memory. If you are using a 
project translation memory, the translation is added to the project translation memory and not 
the main translation memory. 

Note: For more information, see the About Updating a Translation Memory topic in the Trados 
Studio 2021 Help 

Formatting Penalties 

By default, when you confirmed your translation in the last step, your cursor was automatically 
placed in the next unconfirmed segment. You can ask Trados Studio to jump to a different 
segment from Home tab > Confirm. 

About this task 

Segment 3 has a 98% match in the translation memory. The text found in the translation 
memory is the correct translation but because the new source segment in the document also 
has formatting applied, a 2% penalty was applied in the translation memory because it does not 
have the same formatting. 

 

The symbol  in the Translation Results window indicates that there is a formatting penalty. 
Hover over the symbol to see the details of the penalty. 

Note: By default, Trados Studio settings specify that recognized formatting tags (such as bold 
and italics in this example) are hidden. The tags remain hidden when inserted and text is 
instead formatted in the style shown in the Editor window. 

 

http://docs.sdl.com/TradosStudio2021
http://docs.sdl.com/TradosStudio2021


 

 

 

 

 29 

 
 

4.9 Applying formatting 

Source segment 3 contains some text formatted in bold, in a dry location, and some text 
formatted in italics, direct sunlight. Use one of the following methods to apply formatting to the 
text in the translation: 

Method 1 

You can select the required formatting from the QuickPlace drop-down list. The QuickPlace list 
is so-called because it allows you to quickly place elements from the source segment into the 
target, for example formatting, numbers, dates and other types of placeables (recognized 
tokens). For more information about placeables, see “Inserting placeables ” on page 31. 

To apply formatting from a QuickPlace drop-down list: 

 Select the text an einem trockenen Ortin the target segment and press 
Ctrl+,(comma). A QuickPlace drop-down list of formatting options is displayed below 
the target segment and the text with the formatting applied in the source segment is 
highlighted in gold. 

 
 Press Enter or Tab to select the first sample text on the list which is formatted in bold. 
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 Repeat the same steps above to apply italics formatting to keinem direkten Sonnenlicht. 

This time select the sample text formatted in italics from the QuickPlace drop-down 
list. 

 

Method 2 

You can also select formatting from the QuickInsert group. This allows you to apply formatting 
to the translation even if it does not exist in the source segment. 

 Select the text an einem trockenen Ortin the target segment and click  from the 
QuickInsert group on the Home tab or press Ctrl+B. 

 Select the text keinem direkten Sonnenlicht in the target segment and click  from the 
QuickInsert group on the Home tab or press Ctrl+I. 

 Press Ctrl+Enter to confirm the translation. 

 

4.10 Performing verification 

Trados Studio includes verification tools that check translated text for errors and 
inconsistencies. Verification is automatically performed when you confirm the segment 
translation and errors are displayed in the Messages window. The following verification checks 
are includes in Trados Studio: 

Verification Description 
TagVerification Tag verification compares the tag content of 

target text with the tag content of the original 
source text and identifies any changes that were 
made. Changes in the target text are acceptable 
provided that the syntax of tags remains intact 
and that the translated document can be 
converted back to its original format. 
 
Tag verification helps to ensure that only 
acceptable changes are made. The settings for 
this verifier are general, applicable to all files type 
that you open in Trados Studio. 

QA Check 3.0 QA Checker 3.0 incorporates a suite of quality 
assurance checks. The checks are broken down 
into the following areas: SegmentVerification, 
Segments to Exclude, Punctuation, Numbers, 
Regular Expressions, Word List, 
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Inconsistencies, Trademark Check and 
Advanced. 
Starting with WorldServer 10.4, all WorldServer 
packages include the QA Checker Profile 
configurations set in WorldServer. This ensures 
that Studio uses the same quality settings for all 
the files belonging to that WorldServer project. 

TerminologyVerifier TerminologyVerifier checks your current 
document to ensure that the target terms 
contained in the MultiTerm termbase have been 
used during translation or to verify whether 
forbidden terms have been used. 

In segment 4 there is no match in the translation memory so the target segment remains blank. 
For the purpose of this example, enter the following incorrect translation with a wrong number, 
Lassen Sie 11 cm Abstand. and then press Ctrl+Enter to confirm the translation and perform 
verification. 

 

 An error has been found and the symbol is displayed in the segment status column. 
Hover over the symbol to for a quick explanation of the error.  

 
The error indicates that a number from the source segment is missing in your translation. Your 
translation has the number 11 cm when it should be the same as the source segment 12 cm. 

To view detailed information about the error: 

 Click on the Messages tab to display the Messages window. 
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 Right-click on the error message and select Show Message Detail. 

 

 
The Problem Description box provides additional detail and a suggestion of how to fix the 
problem by adapting the measurement. 

 Click Close to return to the Editor and fix the problem in the example on the next page. 

 Verification can also be performed on the whole document by pressing F8. You can then use 
the Verification Message Details dialog box to review and sometimes automatically fix those 
errors. For more details, see the Trados Studio 2021 SR2 Help . 

 

https://docs.sdl.com/TradosStudio2021
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4.11 Inserting placeables 

Placeables are source document content that has been recognized as content not requiring 
translation and/or content which can be automatically localized by applying a translation 
memory. Placeables are identified in the Editor window by a blue square-bracket underline.

 
Edit the translation in segment 4 and insert the correct placeables (12 cm): 

 Delete the text from the target segment. 

 Copy or type the following text into the target segment: Auf der Rückseite des 
Fotodruckers sollte für problemlosen Papiertransport ein Abstand von mindestens. 

 Press Ctrl+,(comma). The QuickPlace drop-down list is displayed. In an earlier example, 
the QuickPlace drop-down list showed formatting; now it displays the number from 
the source segment for you to place it into the target segment. 

 
 Press Enter or Tab to select 12 cm from the list. 

 Copy or type the rest of the translation: gelassen werden. 

 Press Ctrl+Enter to confirm the translation. This time there are no verification errors. 

 

Using AutoSuggest 

AutoSuggest editing monitors what you are typing and, after you have typed the first few 
characters of a word, presents you with a list of suggested words and phrases from the 
AutoSuggest sources in the target language that start with the same characters. AutoSuggest 
uses the following sources: 

 termbases 

 AutoSuggest dictionaries (bilingual sentence fragments from TMs) 

 AutoText entries 

 translation memories, automated translation providers and concordance search 
matches. 

For more information, see “Resources” on page 14. 
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Use AutoSuggest to translate segment 9: 

 Place your cursor in segment 9. Type H. The AutoSuggest list is displayed below the 
segment. It suggests using Hinweis. The symbol  indicates that this suggestion 
comes from the AutoSuggest Dictionary. Press Enter to insert the suggestion. 

 

• Enter a colon: and press Ctrl+Enter to confirm the segment. 

Your cursor is automatically placed in segment 10. Translate the segment using AutoSuggest:  

 Type the following translation using the suggested words displayed on the 
AutoSuggest list (bold letters indicate words or fragments that you can insert from the 
AutoSuggest list after typing the first letter): Verwenden Sie ausschließlich dasNetzteil, 
das im Lieferumfang des Druckersenthalten ist. 

 Type the F for Fotodrucker. The following suggestions are displayed. This list includes a 
suggestion from a termbase and from a translation memory. The symbol  indicates 
that a suggestion comes from a termbase. In this case, you see Fotodrucker twice on 
the suggestions list as it has been found both in the termbase and in the AutoSuggest 
Dictionary. Finding a suggested translation in two sources can provide a more accurate 
translation. 

 Use your arrow keys to select either version of Fotodrucker and then press Enter to 
insert the suggestion. 

 

 
 Press Ctrl+Enter to confirm the segment. 

 

4.12 Using AutoSuggest with machine translation 

The AutoSuggest feature paired with a machine translation provider can prove a powerful tool 
for those that just started to work with a small translation memory or termbase. 

To make proper use of this feature, you must: 

 enable Translation Memory and AutomatedTranslation as a AutoSuggest 
provider in File > Options > AutoSuggest. 
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 enable the Automated translations match type from File > Options > 
AutoSuggest > Translation Memory and AutomatedTranslation. 

 disable the Apply automated translation when no TM match is found option 
from File > Options > Editor > Automation. 

You will now get real-time control over the translation process straight the Editor. You preview 
the result from the machine translation (MT) provider in the Translation Results window without 
it being inserted in your target segment so you can make an idea of what the final translation 
might look like: 

 

 
 

In segment 11, when you start typing, you get suggestions from the MT provider and you can 
choose to insert the ones you find appropriate. 

 

 
 

You can also quickly edit translation fragments immediately after inserting them into the target 
segment as opposed to post-editing an entire segment if you would have chosen to insert the 
MT match entirely. 

 

4.13 Using Language Cloud with Neural Machine Translation Engines (NMT) 

You can link your Language Weaver account to your cloud account, to use the Language 
Weaver neural MT language pairs (also called NMT Models) during automated MT translation 
tasks. NMT Models can also be used for interactive lookups while segments are translated in 
Online Editor and in Trados Studio. 

Before you begin 

To use NMT models, enable the Apply automated translation when noTM match is found 
option from File > Options > Editor > Automation. 

About this task 

To configure the cloud resources provider: 
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Procedure 

1. Go to Project Settings > Language Pairs > All Language Pairs > Translation Memory 
and Automated Translation. 

2. Select Use cloud-based resources. 

If you are not already logged in, Trados Studio prompts you to log into your cloud 
account. 

3. Log in from a browser to check that your cloud account is linked to a Language 
Weaver account with available NMT engines: 

a. Click on your initials in the top right corner of your browser and select Manage 
Account. 

b. Under LanguageWeaver, add the credentials of your Machine Translation 
account to bring your machine translation resources in your cloud account. 

c. Click Resources > NMT Models tab and check the resources in your Machine 
Translation account. 

4. Go back to Trados Studio > Project Settings > Language Pairs > All Language Pairs > 
Translation Memory and AutomatedTranslation select RWS Language Cloud in the list 
of providers and click Settings. 

5. Add an available NMT engine for the English (United States) - German (Germany) 
language pair. 

6. Go to the Editor view and continue translating the project file. When not TM match is 
available, Trados Studio applies the MT suggestion and you can further improve upon 
it: 

7.  

 
 

Previewing your translation 

You can preview the translations as you work. Real-time preview reflects the changes as you 
type. The preview is updated every time you confirm a segment. This type of preview is 
available for frequently used file formats, such as Microsoft Word and HTML. 

 

Note: You can also preview documents in the application in which they were created or print 
preview them as a bilingual document in your browser. For more information, see the Trados 
Studio 2021 Help . 

 

Preview your translation: 

 Hover over the Preview tab on the right-hand side of the application. The Preview 
window is displayed. 

https://translate.sdl.com/login
https://translate.sdl.com/login
http://docs.sdl.com/TradosStudio2021
http://docs.sdl.com/TradosStudio2021
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Click the  pin symbol to keep the window displayed. The preview window is docked on the 
bottom 
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In the Preview window, click the link Click here to generate initial preview. The document is 
previewed in the Preview window. 

The Preview window contains the content you have translated and confirmed. It also displays 
the English content that has not yet been translated and confirmed. The segment you currently 
have selected (Segment 11) is highlighted. This shows the English source text since you have 
not yet translated the segment. 

 Copy or type the following translation into segment 11 in the target segment, using 
AutoSuggest as you go along (bold letters indicate words or fragments that you can 
insert from the AutoSuggest list after typing the first letter): 

Andere Adapter können Ihre Kamera, Fotodrucker bzw. Computer beschädigen. 

 Press Ctrl+Enter to confirm the translation. The Preview window is updated with the 
new translation. 

 

 

4.14 Translating the sample document with PerfectMatch applied 

A PerfectMatch is a form of context match that compares updated source files to a 
corresponding set of existing bilingual documents rather than to a translation memory. 
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Segment matches, known as PerfectMatches, are checked for context, that is, the surrounding 
entries are checked to ensure that they are the same. They are then extracted from the existing 
bilingual documents and transferred to the updated source files. Because the PerfectMatch 
segment matching process includes a check for context, PerfectMatch units typically need no 
further translation or editing during translation. 

4.15 Translating with PerfectMatches 

Assume that the SamplePhotoPrinter document that you translated in the previous example 
was fully translated and reviewed. Version 2 of the photo printer is being released and some 
additional text has been added to the document for this release. 

About this task 

Since the new document is primarily the same as the previous document, the project manager 
applied PerfectMatch when pre-translating the file. This extracted the translations from the 
previously translated document and transferred them to the new version of the document as 
PerfectMatches. 

Procedure 

 Click the Files button in the bottom left navigation pane to display the Files view. 
Alternatively go to theView tab and clickFiles. 

 Right-click on the TryPerfectMatch.doc.sdlxliff file and select Open forTranslation from 
the shortcut menu. The file is automatically opened in the Editor view. 

 To follow along with this exercise in the application, use the Sample Project. If this 
project is not the active (currently selected) project, display the Projects view and 
double-click on Sample Project. 

 A PerfectMatch has been found for a majority of the segments in the document. 
PerfectMatch translations: 

  - Indicates that the match type is PerfectMatch. 

  - Indicates that the segment status is Signed off. This means that the 
translations need no further translation or review. 

  - Indicates the translations are locked. This avoids anyone accidentally 
editing them since no further work is needed. 
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4.16 Using the display filter to find new content 

To find the new content in the document that has not been translated by PerfectMatch, you can 
use a display filter: 

Procedure 

1. Go to the Display Filter group by selecting Review tab in the Editor view. 

 
2. Select NotTranslated from the Display drop-down list. 

Segment 8 is displayed. This is the only new content that needs to be translated in this 
document. 

3. Enter the following translation Dies ist ein neuer Satz. 

 
4. Press Ctrl+Enter to confirm the translation. 

Results 

You have now finished translating this document. Click  Save to keep your changes and then 
close the document. 

The reviewer now only needs to review the new content in segment 8 since all of the 
PerfectMatches have already been through the review process. 
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Advanced Display Filter 2.0 

If you need more powerful search criteria for filtering in the Editor view, open the Advanced 
Display Filter 2.0 pane: 

 
 

For information on working with the Advanced Display Filter, see Editing with Advanced Display 
Filter 2.0 in the Trados Studio online Help. 

 

 

 

 

 

https://docs.rws.com/813470/784662/trados-studio-2021-sr1/editing-with-advanced-display-filter-2-0
https://docs.rws.com/813470/784662/trados-studio-2021-sr1/editing-with-advanced-display-filter-2-0
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5 Reviewing in Trados Studio 

After translating both documents, you or a dedicated reviewer may want to review the 
translations. If you still have the document open from the previous section, save and close the 
document now. 

 

Note: If you have a reviewer that does not have Trados Studio, for example a subject matter 
expert, you can also export for external review in Word. For more information, see the Trados 
Studio 2021 Help . 

 

5.1 Opening and reviewing the sample file 

 To follow along with this exercise in the application, use the Sample Project. If this project is 
not the active (currently selected) project, display the Projects view and double-click on Sample 
Project. 

Procedure 

1. Click the Files button in the views navigation pane to display the Files view. 

2. Right-click on the SamplePhotoPrinter.doc.sdlxliff file and select Open for Review 
from the shortcut menu. The file is automatically opened in the Editor view. 

 

http://docs.sdl.com/TradosStudio2021
http://docs.sdl.com/TradosStudio2021
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When you open a file for review, the screen layout in the Editor view changes to the review 
layout and the list of statuses available to apply to segments changes to show review statuses 
only. 

 
 

5.2 Approving Translations 

When you have finished reviewing a segment, you should confirm the segment to indicate that 
the translation is approved or reject the translation. 

Procedure 

Place your cursor in the target translation in segment 1 and press Ctrl+Enter or click the 
Confirm (Translation Approved)  button in the Segment Actions group on the Home tab of 
the Editor view. 

When you approve a translation: 

 The segment status is changed to Approved and the following icon is displayed in the 
segment status column:  

 Segment verification is also performed. Segment verification errors are displayed in the 
Messages window. 

 

5.3 Rejecting translations using tracking changes 

The Track Changes feature allows you to see any changes that you make to the translated text 
alongside the original text. This allows your suggestions to be compared to the original text. 
This feature is automatically turned on when you choose the Open for Review command with a 
document for the first time. 

About this task 
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The current translation for photo printer in segment 2 is Fotodrucker. Assume the customer has 
asked you to change the translation to Drucker instead. Use the Track Changes feature to 
suggest the replacement word for Fotodrucker. 

Procedure 

1. When you approved the translation in the last step, your cursor was automatically 
placed in the next unapproved segment which is segment 2. Delete the term Fotodrucker and 
then type the replacement term, Drucker. When you do this: 

 Fotodrucker is displayed in red with a line through it to indicate that you have deleted 
this word. Drucker is now displayed in purple with a line underneath to show that you 
inserted this word. When the document is sent back to the translator they can right-
click on each suggestion and accept or reject your changes. 

 The segment status is changed to Rejected and the following icon is displayed in the 
segment status column:  

 

 
 

 

5.4 Rejecting translation using comments 

Adding comments allows you to explain what is wrong with a translation. You can add a 
comment to the current target segment, selected text in the target segment or the whole 
document. 

Add a comment to explain why you replaced the term Fotodrucker with Drucker in segment 2. 

Procedure 

1.  In the translation in segment 2, select Fotodrucker Drucker by highlighting it and 
then press Ctrl+Shift+N or right-click and select Add Comment from the shortcut 
menu. 

Complete the dialog box as shown below and click OK to add the comment: 
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The comment now appears in the Comments window. When you added this comment: 

 The text to which you attached the comment is highlighted in pale red, which indicates 
the severity level of the comment is an Error. 

 If the segment is not already rejected, the segment status is changed to Rejected and 
the following icon is displayed in the segment status column:  . 

  Text with an attached comment can also be highlighted in pale yellow if it has a For 
your information severity level or pale orange if it has a warning severity level. 

 
 

5.5 Rejecting translations manually 

You can also choose to manually reject segments. Since you inserted a comment above to 
indicate that you want to use the term Drucker instead of Fotodrucker, reject any other 
translations that are using the term. 

1. Place your cursor in segment 3, press Ctrl+Shift+Enter or click the Reject (Translation 
Rejected) button on button in the Segment Actions group on the Home tab of the Editor 
view. 

2. The segment status is changed to Rejected and the  Reject icon is displayed in the 
segment status column. 
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5.6 Rejecting translation usingTQA 

As a more advanced review mode, you also have the possibility to use the Translation Quality 
Assurance (TQA) to measure the quality of the translation using custom quality criteria. 

About this task 

Set up quality metrics that matter to you, weigh their importance and set up a TQA framework. 
This framework guides the reviewers when evaluating translations and enables Trados Studio 
to determine the quality of a translation automatically. 

For more information, see How to Work with TQA . 

 

5.7 Approving remaining segments 

Assume you have finished reviewing the entire document and that you have not rejected any of 
the other translations. You can approve all of the remaining segments at the same time. 

Procedure 

2. To approve all translations that have not already been rejected or approved: 

 Click  . 

 A prompt is displayed. Review the message and then click Yes. 

 Any translations that do not have a status of Translation Approved or 
Translation Rejected are now changed to Translation Approved and the 
document is saved and closed. 

 

5.8 Entering corrections 

When you are reviewing a document or entering corrections for a document that has been 
reviewed, you can use the display filters to filter out the translations that still need to be 
reviewed or to find translations that need corrections. 

Segment review display filters 

About this task 

Trados Studio includes filters that allow you to only display the translations that you want to 
review and filter out the rest. When you are reviewing a document or entering corrections 
based on reviewer feedback, there are two key categories. 

 

 

 

 

https://docs.sdl.com/SDLTradosStudio2021/HowToTQA
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Review Filter 
Category 

Description 

Segment Review 
Statuses 

Use this to view translations based on the segment status. For example, you 
can choose to only display segments with a status of Translation rejected. 
This would allow you to review all segments with this status that have 
corrections that need to be made. 

Segment Review Use this to view translations that have: 
 Comments with feedback 
 Tracked changes 
 Messages with details of verification errors 

 

You can apply these filters using the Display Filter group available on the Review tab in the 
Editor view. 

 
 

5.9 Using the display filters 

Assume that you have received corrections back from the reviewer. Use display filters to find 
the translations that need corrections. 

About this task 
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If you still have the document open from the previous section, save and close the document 
now. 

 To follow along with this exercise in the application, use the Sample Project. If this project is 
not the active (currently selected) project, display the Projects view and double-click on Sample 
Project. 

…Documents\Studio 2021\Projects\Samples\SampleProject\Sample Project.sdlproj 

Procedure 

1. In the Files view, right-click on the SamplePhotoPrinter.doc.sdlxliff file and select 
Open for Translation from shortcut menu. The file is automatically opened in the 
Editor view. 

2. To display any content that needs corrections; filter to only show translations with a 
status of Translation Rejected. 

 Click Translation rejected in the Display Filter group on the Review tab. 

 
Segments 2 and 3 are displayed. These were both rejected by the reviewer in the last exercise 
because the customer wants to use the term Drucker instead of Fotodrucker. 

3. If you need to filter segments by additional criteria, go to the View tab > Advanced 
Display Filter 2.0 > Filter Attributes and combine the filters Translation Rejected and 
Translation Approved with other available criteria. 

 

5.10 Accepting suggested changes (Track Changes) 

Accept the suggested changes: 

Procedure 

1. Place your cursor in the middle of the term Fotodrucker and press Ctrl+Shift+F9 or 
right-click and select Accept Change. The word is removed from the translation. 

2. Perform the same action with the other tracked change Drucker. Press Ctrl+Enter to 
confirm the translation. 

5.11 Generating the translated document 

Assume you have completed the translation of the sample document. Generate the final version 
of the translated document. 

Procedure 
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1. If you have closed the SamplePhotoPrinter.doc.sdlxliff file, open the file again in the 
Editor view. 

2. Select File > Save Target As. 

Save the final word document, for instance as SamplePhotoPrinter-Translated.doc. 
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6 Return packages 

Assume you have completed the translation of all files sent to you in a package and now want to 
return your work to your customer (typically your project manager). To do this, return your 
work in a return package. Once the package is created, you can send it by email, post on an FTP 
site or use any other method. 

 

Note: Returning work in return packages is only used if you have received files for translation in 
a project package 

 

WorldServer return packages 

WorldServer return packages can be uploaded directly from WorldServer. To work with 
WorldServer packages in WorldServer, you first need to install the WorldServer Compatibility 
Pack for Studio . To add this app, go to the Add-Ins tab > RWS AppStore. 

 

6.1 Creating a return package 

Procedure 

1. In the Project view, select Home tab > Packages group > Create Return Package. 
The Create Return Package wizard is displayed on the Select Files page. All files in 
the project are included in the list apart from reference files. 

 The option to create a return package is not available in the Sample Project because you 
have not originally received any files in a project package. 

2. Select or clear the check boxes next to the file names on the Select Files page to 
include or exclude them from the package. If you have previously included any of the 
files displayed in another return package, those files will not be selected by default. 

3. Click Next to go to the Return Package Options page. 

4. Click Browse to open the Save Return Package dialog box. Browse to the location 
where you want to save the return package, enter Sample Project Return as the 
return package name for the return package in the File name box and click Save. 

 

Note: If you have installed the WorldServer Compatibility Pack for Studio are returning an 
WorldServer package, you can choose the Server option on the Return Package Options page to 
upload the package directly to WorldServer. 

5. If you want to add a comment to the return package, enter it in the Comment box. 

6. Click Finish to create the package and go to the Creating Return Package page. 
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7. Once the package creation is complete, the status next to the package name changes 
to Completed. 

8. You can choose to send the return package by email to the appropriate team member 
by clicking Send Packages by Email. 

9. Alternatively, to send the package by a different method such as placing it on a FTP 
site, click Open Target Folder to open the folder where your return package is saved. 

10. Click the Close button to close the Create Return Package wizard. 

 

7 Working with cloud projects 

 

In Trados Studio 2021 and later you can upload your projects, translation memories and 
termbases into your own secure cloud space and use them in Trados Studio, along with neural 
machine translation.  

You can also migrate your local projects to cloud by saving them to cloud. For information see 
the Save local projects to cloud topic in the Online Help. 

 With cloud projects, you enjoy the security of knowing that your work is synced to the cloud all 
the time and your projects are backed up in a secure environment. 

Cloud projects and resources are saved and synced to Trados Live , the innovative translation 
productivity cloud from RWS. 

You can create and access cloud projects with an RWS Language Cloud account and an active 
subscription for one of the following cloud offerings: 

 Trados Enterprise 

 Trados Live Team 

 Trados Live Essential 

This guide shows how to translate an existing cloud project using an Trados Live Essential 
subscription. 

 

More Help resources 

To learn how to onboard your cloud account and creating a new cloud project, see the Trados 
Studio 2021 Project Management Quick Start Guide. 

For more information on working with cloud projects, see: 

• How to work with cloud projects video 

• Trados Studio documentation 

https://docs.sdl.com/TradosStudio2021/
https://docs.sdl.com/TradosStudio2021/ProjectManagementQSG
https://docs.sdl.com/TradosStudio2021/ProjectManagementQSG
https://www.sdltrados.com/2021-vid-how-to-trados-live-en/
https://docs.sdl.com/SDLTradosStudio2021/WorkingWithCloudProjects
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• Trados Live Essential documentation 

• Trados Live Team documentation 

• Trados Enterprise documentation 

 

 

 

 

7.1 Cloud translation workflow 

The following diagram shows the workflow for translating a cloud project file when using a 
Trados Live Essential subscription type. Trados Live Team and Trados Enterprise subscriptions 
give you access to more complex workflows and more account resources. 

 

 
Other online workflows 

For information about online workflows using , refer to the videos and information in the 
Trados Studio 2021 Help. 

 

7.2 Opening a cloud project file 

You can open cloud projects available in your cloud account both from Trados Studio and from 
a browser. Move seamlessly between the two to translate or review cloud project files. To learn 
how to create a cloud project in your account or migrate an already existing local project to 
cloud, see the Project Management Quick Start Guide or the online Help 

 

https://docs.rws.com/TradosLiveEssential
https://docs.rws.com/TradosLiveTeam
https://docs.rws.com/LanguageCloudTMS
https://docs.rws.com/TradosStudio2021/
https://docs.rws.com/TradosStudio2021/ProjectManagementQSG
https://docs.rws.com/TradosStudio2021
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Pre-requisite: Sign in to your cloud account 

With an Trados Live Essential subscription, you translate your own cloud projects in Trados 
Studio's Editor view, or in the Online Editor. Before you open cloud projects for translation, first 
log into your cloud account from Trados Studio or from a browser to download cloud projects 
available on your account. 

About this task 

To work with cloud projects, make sure that your account has an active subscription for one of 
the following cloud offerings: 

 Trados Live Essential 

 Trados Live Team 

 Trados Enterprise 

This guide details the workflow for translating cloud projects using a Trados Live Essential 
subscription. Trados Live Team and Trados Enterprise subscriptions give you access to more 
complex workflows for translation. For more information, see Cloud offerings and subscriptions 
in the Trados Studio online Help. 

 

To sign in to your cloud account from Trados Studio, if you are not signed in already: 

1. Open Trados Studio. 

2. Select the   area from the upper-right hand corner. 

3. Go to the Log in tab. 

4. Enter your username and password, and click Log In. 

5. Click My Account on the Language Cloud Sign In page to also open your account 
in a browser. From here you can start onboarding your cloud account. 

You can also sign in to your account directly from a browser, by accessing the RWS ID webpage. 

 

Multiple accounts 

Your cloud credentials can be linked to more than one cloud account. This happens when 
multiple project managers add you as a member of their account. When you sign in to RWS 
Language Cloud with your cloud credentials, Trados Studio shows all the cloud accounts that 
you are a member of. 

https://docs.sdl.com/TradosStudio2021/CloudSubscriptions
https://languagecloud.sdl.com/lc/login
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Different cloud accounts give you access to different resources. Depending on the subscription 
available for your selected account, you may be able to also activate Trados Studio before 
starting to work on cloud projects: 
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Translating cloud project files in the Editor view 

When you sign in to your cloud account from Trados Studio, the Projects views is populated 
with all the cloud projects available for your account. To start working on an existing cloud 
project, first download the projects to make them available in Trados Studio. 

Procedure 

1.  In the Projects view, click  Refresh on the Home tab to update the list of cloud 
projects available for your account. Cloud projects available for download are 
marked with  . 

In this example, we are downloading the Sample Cloud Project that we created in the Project 
Management Quick Start Guide. 

 
 

 

https://docs.rws.com/TradosStudio2021/ProjectManagementQSG
https://docs.rws.com/TradosStudio2021/ProjectManagementQSG
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2. Select the cloud project and click  Download Cloud Projects on the Ribbon. Once 
the project is available in Trados Studio, the project icon updates to  and a 
notification message is displayed in the Notifications tab on the right side of the 
screen. 

 

Tip: Use a keyboard shortcut to download cloud projects faster. Go to File > Options > 
Keyboard Shortcuts > Keyboard Shortcuts and assign a custom shortcut for the 
Download Cloud Projects action. 

 

3. Double-click on one of the downloaded projects or click Start work in the message 
displayed in the Notifications tab. This opens the project files in the Files view. 

Newly created cloud projects are available in Trados Studio only after the RWS Language 
Cloud has finished pre-processing the files. If you are trying to open a project that you 
have just finished creating, Trados Studio shows a We are preparing your cloud 
project notification. Click Open in Language Cloud in this notification to check the 
project preparation in the Stages tab. Once the pre-processing tasks are finished and 
the project files have reached the first Translation, Linguistic Review or Implement 
Customer Review task in the workflow, the project files are displayed in Trados Studio's 
Files view. With a Trados Live Essential subscription, the only manual task in the 
workflow is the Translation task: 
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4. In the Files view layout, check the information available in the Status, Cloud Task, Due 
date, Assigned To columns and all other details available for the cloud file that you 
want to work on. As an Administrator of your cloud account with a Trados Live Essential 
subscription, all tasks are automatically assigned to you, as you are the only user 
working on your cloud projects. With a Trados Live Team or a Trados Enterprise 
subscription, file tasks can go through more complex workflows and be assigned to 
different users for different stages. 

5. Select one or more project files, right-click and chose Open for Translation. The cloud 
project file is opened in the Editor view where you can start translating it. Could project 
files can also be open for review or sign off, especially if they are part of a workflow 
that includes Linguistic Review or Implement Customer Review tasks. Review tasks are 
available with Trados Live Team or a Trados Enterprise subscriptions. 

6. Click Project Settings on the Home tab, and check the cloud translation settings and 
resources included in the project. You can add and use additional local termbases and 
translation memories or automated translation providers. Your additional resources 
will not be uploaded along with the cloud project when you complete the translation 
tasks. 

7. Translate the file in the Editor view and save your work to sync your changes back to 
the cloud. 

8. After confirming all the segments, go back to the Files view > Home tab, and click 
Complete task for the selected file. 

 Trados Studio notifies you once the file has been uploaded back to your cloud account. 

9. If you need to make further changes to the file after completing the task, double-click 
again on the file in the Files view. Trados Studio displays a message asking you whether 
you want to revert the Completed status and create a new Translation task for the file. 
Reverted tasks are automatically accepted for you. 

With a Trados Live Team or Trados Enterprise subscription, completed tasks move to 
the next task in the workflow and assigned users are notified that they can start 
working on  the files. This is because these subscriptions support complex workflows 
with Review tasks and multiple users working on the same cloud project. 

10. To check the translated file in the native document format, click Batch 
Tasks>Generate target files (Cloud projects) from the ribbon. Once the target files 
are available, click Open Folder in the Notifications pane to go the location on where 
the files are generated on your computer and open them in the relevant application. 
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Switching to the Online Editor 

About this task 

Because your work is synced to the cloud, you can move seamlessly between Trados Studio and 
the Online Editor. 

To switch to the Online Editor, click  Open in Online Editor in the Files view and continue 
translating and reviewing the selected file from your browser. 

If you make changes to the file in the Online Editor and then move back to Trados Studio, 
Trados Studio detects the file updates you made in the cloud. Before opening the updated 
project file, Trados Studio asks you whether you want to overwrite the existing local version of 
the file with the latest file version available in the cloud. This ensures that projects are in sync, 
wherever you work from. 

 

Opening cloud projects from a browser 

Log in to your cloud account from a browser to work online with cloud projects outside Trados 
Studio. From the browser, you can check detailed project progress information in the 
Dashboard tab and start translating in the Online Editor. 

Procedure 

1. Go to the RWS ID webpage in your browser, enter your credentials and click Log in. 

2. In the Projects tab, click Refresh to update your list of cloud projects. 

3. Select the project you want to work on and click Open. 

In this example, we are downloading the Sample Cloud Project that we created in the Project 
Management Quick Start Guide. 

 

 
 

 

https://languagecloud.sdl.com/lc/login
https://docs.rws.com/TradosStudio2021/ProjectManagementQSG
https://docs.rws.com/TradosStudio2021/ProjectManagementQSG
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4. Check the project details in the Dashboard tab and the status of the project files in the 
Stages tab. You can start working on your project as soon as the project files reach the 
Translation stage. 

5. Go to the Inbox tab where you can see all your current and completed project file 
tasks. All your new project file tasks appear in the New tab. Accept them to set them to 
Active and start working on them. 

6. Click Refresh to see the up-to-date list of active tasks available for you. 

7. Select the cloud project file that you want to start translating and click Open in Online 
Editor. 

This opens your project file in a separate browser tab where you can start translating in 
the Online Editor. All your changes are automatically saved and synced in the cloud. 

In this example, we open the SecondSample.docx file for translation on the Editor view: 

 

 
 

For information on translating in the Editor view, see “Translating the sample document in the 
Editor view ” on page 21. 

 

7.3 Translating in the Online Editor 

The Online Editor is a powerful online editing environment with enhanced commenting, tracked 
changes and online review capabilities. Use it as a companion to for translating and reviewing 
cloud project files in a browser. 

You can open cloud projects files in the Online Editor after logging in to your cloud account: 

 from a browser, by clicking Open in Online Editor after selecting a file task under 
Inbox > Active. 
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 from Trados Studio, by clicking Open in Online Editor in the Files or Editor view. 

Translating in the Online Editor is similar to translating in the Trados Studio's Editor view so that 
it is intuitive and simple to navigate when moving from Trados Studio. The functionalities 
available in Trados Studio's Editor view are also available in the Online Editor, including 
terminology lookups and upLIFT fragment matching with AutoSuggest, rich Find & Replace, 
extensive filtering and commenting capabilities. 

 

 
 

All the standard translation editing options are available in the Home tab on the ribbon, like 
Undo/Redo, Apply Translation, clipboard and formatting options, insert characters and actions 
applied to segments. You can also navigate to specific segments, just like in Trados Studio. 

In the View tab, you have the option to switch between Horizontal and Vertical editing views as 
well as other functionalities like filtering the segments by status and origin. 

In the Review tab, you can access the review functionalities including tracked changes and 
comments. 

The Online Editor is fully integrated with translation memories, and supports auto-propagation 
of repeated segments. Open the Lookups pane on the right-side to show results from the 
translation resources added to your project (TMs, termbases and machine translation engines): 
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You can also perform a concordance search by clicking the Search icon in the Lookups pane: 

 

Adding termbase entries 

Add new terms to the project termbase while working. Open two tabs in the browser: one with 
the termbase, one with the edited document and copy/paste new terms into the termbase and 
get them recognized straight away. The Online Editor picks up new terms right away to use in 
the next segment where the term occurs. 

Working with a termbase tab and one for translation editing enables you to replicate online an 
environment where you have both MultiTerm Desktop and Trados Studio open on your 
computer. 

Running QA checks 

To run a QA check click Review > Verify in Online Editor: 

 
 

To customize the settings for QA checking, go to the Project tab, select the project and click 
Settings > Configuration > QA Checker. You can also configure these in the project template 
to save time and reuse the settings for future cloud projects. 
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Previewing the translation in the Online Editor 

1. Go to the View tab after opening the file in the Online Editor. 

2. ClickPreview Mode group on the ribbon, and select one of the options from the 
drop-down menu: 

 Side-by-side to show the document preview on the right-hand side of the 
editor 

 Below to show the document preview at the bottom of the editor 

3. Check the preview: • You can check target segment edits in real time. When you edit a 
target segment in the editor, the segment is highlighted in green in the preview. 

 You can always refresh the preview to ensure you see the latest version of the 
translated content. 

4. When finished, you can disable the preview: View > Preview Mode > Disable Preview. 

5.  

Previewing files in the original application 

Preview your translation at any time by downloading the file into its original format. Any track 
changes and comments left in the file are shown when you preview the file in the native 
application or when you open the file in Trados Studio. 

Completing the Translation task 

Once you have finished translating the file click Complete on the ribbon: 

 

In the background, this moves the task to the Completed tab in the Inbox. 

 
You can still open the file task in your cloud account and check file details or add notes: 
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The changes to the project status also reflect in Trados Studio. The Completed task is marked 
with a green check mark in the Files view. You can find more information about the task in the 
Task History window: 

 
 

Reverting completed tasks 

If you need to make further changes to the file after completing the task, double-click again on 
the file in the Files view. Trados Studio displays a message asking you whether you want to 
revert the Completed status and create a new Translation task for the file. 
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To revert a task from the browser, go to the Files tab, select the completed target file and click 
Create new Translation task. 

Reverted tasks are automatically accepted if your account has an active Trados Live Essential 
subscription. With a Trados Live Team or Trados Enterprise subscription, you must accept any 
new tasks assigned to you. This is because these subscriptions support multiple users working 
on the same cloud project. 

7.4 Switching to Trados Studio 

About this task 

If you need to work offline, translate your cloud file in the Editor view and sync your offline 
changes to the cloud as soon as you get back online. 

To switch to Trados Studio for translating in the Editor view: 

Procedure 

1. Go back to the project tab and click Open in Studio. 

2. Confirm that you want to switch application in the prompt that is displayed. 

3. Once Trados Studio finishes preparing the file tasks, click Start work in the 
Notifications panel to open the file in the Editor view. 

Working offline in Trados Studio 

If you need to work offline, translate your cloud file in the Editor view and sync your offline 
changes to the cloud as soon as you get back online. 

For information on translating in the Editor view, see the previous chapter “Translating the 
sample file in the Editor view ” on page 21. 

 

7.5 Synchronizing changes and version conflicts 

The changes you make to cloud project files in Trados Studio are automatically synced to the 
cloud when you save your file changes. In the Online Editor, changes are automatically saves 
and synchronized to the cloud. 

Trados Studio detects if a downloaded cloud file does not match the version stored in the cloud. 
This can happen when you are trying to open a cloud file which is already available in Trados 
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Studio and contains unsaved changes. In this case, you are prompted to synchronize your local 
changes to the cloud or replace the local version with the cloud version. 

7.6 Download cloud project packages for offline workflows 

About this task 

You can also download cloud project files to work offline, in the following workflows: 

 upload package offline in Trados Studio. This workflow is especially if you are working 
with Trados Studio 2017 or 2019. These are the previous versions of Trados Studio that 
can open cloud projects but do not support the latest refinements introduced in the 
2021 release. 

 upload offline cloud packages to a third-party CAT tool that support Trados Studio 
.SDLPPX packages. 

 publishing cloud packages on an Trados GroupShare server. 

To download cloud project packages from your cloud account: 

Procedure 

1. Select the active cloud file tasks that you want to add to a package. 

2. Click More Actions > Download Package. 

 

 
3. Upload the downloaded .SDLPPX package into Trados Studio or a third-party CAT tool, 

translate the files, then create a return package to upload back to your cloud account. 
This will move the uploaded cloud project files to Completed stage. 

 

8 End of this Quick Start Guide 

Now you know how to translate and review documents in Trados Studio. For additional 
information about Trados Studio, see the Trados Studio 2021 Help. 

 

 

http://docs.sdl.com/TradosStudio2021
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9 Acknowledgements 

Trados Studio includes open source or similar third-party software. 

#ziplib 

#ziplib (SharpZipLib, formerly NZipLib) is a Zip, GZip, Tar and BZip2 library written 
entirely in C# for the .NET platform. It is implemented as an assembly (installable in the 
GAC), and thus can easily be incorporated into other projects (in any .NET language). 

Apache log4net 

The Apache log4net library is a tool to help the programmer output log statements to a 
variety of output targets. log4net is a port of the Apache log4j™ framework to the 
Microsoft® .NET runtime. 

Hunspell 

Hunspell is the spell checker of LibreOffice, OpenOffice.org, Mozilla Firefox 3 & 
Thunderbird, Google Chrome, and it is also used by proprietary software packages, like 
Mac OS X, InDesign, MemoQ, Opera and Trados Studio. 

ICU (International Components for Unicode)  

ICU is a mature, widely used set of C/C++ and Java libraries providing Unicode and 
Globalization support for software applications. ICU is widely portable and gives 
applications the same results on all platforms and between C/C++ and Java software. 

SafeNet Sentinel 

SafeNet's Sentinel software licensing products and software protection solutions 
provides software publishers control and visibility into how their applications are 
deployed and used. 

Spring.NET  

Spring.NET is an application framework that provides comprehensive infrastructural 
support for developing enterprise .NET applications. It allows you to remove incidental 
complexity when using the base class libraries makes best practices, such as test driven 
development, easy practices. 

WiX 

The WiX toolset builds Windows installation packages from XML source code. The tool-
set integrates seamlessly into build processes. 

Xerces-C++  

Xerces-C++ is a validating XML parser written in a portable subset of C++. 

http://icsharpcode.github.io/SharpZipLib/
http://logging.apache.org/log4net/
http://hunspell.github.io/
https://icu.unicode.org/
https://cpl.thalesgroup.com/
https://www.springframework.net/news.html
https://wixtoolset.org/
http://xerces.apache.org/xerces-c/
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About RWS 

RWS Holdings plc is the world’s leading provider of technology-enabled language, content management and intellectual property services. 
We help our clients to connect with and bring new ideas to people globally by communicating business critical content at scale and 
enabling the protection and realization of their innovations. 

Our vision is to help organizations interact effectively with people anywhere in the world by solving their language, content and market 
access challenges through our collective global intelligence, deep expertise, and smart technology. 

Clients include 90 of the globe’s top 100 brands, the top 10 pharmaceutical companies and approximately half of the top 20 patent filers 
worldwide. Our client base spans Europe, Asia Pacific, and North and South America across the technology, pharmaceutical, medical, legal, 
chemical, automotive, government and telecommunications sectors, which we serve from offices across five continents. 

Founded in 1958, RWS is headquartered in the UK and publicly listed on AIM, the London Stock Exchange regulated market (RWS.L). 

For further information, please visit: www.rws.com 

© All Rights Reserved. Information contained herein is deemed confidential and the proprietary information of RWS Group*.  
*RWS Group shall mean RWS Holdings PLC for and on behalf of its affiliates and subsidiaries. 

http://www.rws.com/

