Erreurs de licence réseau - Bouton Réessayer

Symptôme

Lorsque vous essayez d'ouvrir Trados Studio ou que vous êtes en train de travailler dans Trados Studio, la boîte de dialogue Activation du produit s'affiche avec un bouton Réessayer. L'erreur affichée dépend du problème.

Pourquoi et quand exécuter cette tâche

Le message suivant s'affiche :

Cause

Pourquoi et quand exécuter cette tâche

Le bouton Réessayer s'affiche pour une licence réseau lorsque le serveur reçoit une demande de licence et qu'il est impossible d'obtenir la licence pour l'une des raisons suivantes :

  • Aucune licence réseau n'est actuellement disponible, car toutes les licences réseau sont utilisées par d'autres utilisateurs. S'il ne reste plus de poste libre, un autre message explicite est affiché.
  • Les informations du serveur de licences ont été modifiées, donc vos informations ne sont plus valables.
  • Le serveur de licences n'est pas disponible.
  • Vous n'êtes pas connecté au réseau.

Solution

Pourquoi et quand exécuter cette tâche

Effectuez l'une des opérations suivantes :

  • Sélectionnez Réessayer pour demander à nouveau la licence.
  • Sélectionnez Changer de serveur de licences pour afficher la vérification ou modifiez vos informations de serveur de licences.
  • Sélectionnez Déconnecter pour vous connecter à l'aide d'une licence mono-utilisateur à la place.
  • Si vous rencontrez des problèmes liés au réseau ou si le serveur de licences n'est pas disponible, contactez votre administrateur réseau pour rétablir votre connexion au réseau ou pour vérifier si le serveur de licences est toujours actif.