Activation Failed - Cannot connect to activation server
Symptom
You are activating or deactivating a single-user license and the following error is displayed:
About this task
Cause
About this task
You are not connected to the Internet or your proxy settings are preventing you from connecting the SDL Activation Server.
Solution
Procedure
- Click OK.
- In the Product Activation window, click the Alternative activation options link and do one of the following:
- click on Connection Settings to modify your proxy settings. For more information, see Modify Your Proxy Settings.
- activate or deactivate your product offline. See Activate Your Product Offline or Deactivate Your Product Offline for more information.