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Activation Failed - The license is already registered

Symptom

You are activating a single-user license. You enter an activation code and the following error is displayed:

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Cause 1:

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The activation code is being used by you on another computer.

Solution 1

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You need to deactivate the product on the other computer.

To deactivate your product online, you need Internet access. If for some reason it cannot access the Activation Server, it will prompt you to perform an offline deactivation .

Procedure

  1. Display the Product Activation dialog box.
  2. In the Product Activation dialog box, click Deactivate.
  3. A prompt is displayed asking if you want to deactivate your product. Click Yes.
  4. You can now activate your product on another computer. See Activate Your Product for more information.

Cause 2:

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Another user is using this activation code.

Solution 2

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Check that you have the correct activation code from SDL Account. See Get an Activation Code for more information.

Cause 3:

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You deactivated offline and removed the activation code on your computer but did not log onto your SDL Account and return the deactivation certificate (license). Therefore, the license is still considered as 'in use' on the SDL Activation Server.

Solution 3

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To fix this problem you need to return the deactivation certificate (license) on SDL Account. Follow the instructions from How to Deactivate Your Product Offline.

After you return the license it can be activated again with a different installation of the software.

Further Troubleshooting

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For further troubleshooting information, visit the Solution Finder.

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