Network License errors - Retry button
Symptom
When you try to open the SDL application or are currently working in SDL application, the Product Activation dialog box is displayed with a Retry button. The error displayed will vary depending on the problem.
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Cause
About this task
The Retry button is displayed for a network license when a request to the server is made for a license and it is unable to obtain the license for one of the following reasons:
- There are currently no available network licenses to use because other users are using them.
- The license server information has changed so your details are no longer correct.
- The license server is not available.
- You are not connected to the network.
Solution
About this task
Do one of the following:
- Click Retry, to attempt to request the license again.
- Click Change License Server to display the check or change your license server details. For more information, see Change the License Server Details.
- Click Disconnect if you want to try connecting using a single-user license instead. See Activate Your Product for more information.
- If you are having network problems or the license server is not available, contact your network administrator to help re-establish your network connection or to check if the license server is still running.