Aktivierung fehlgeschlagen – Verbindung zum Aktivierungsserver nicht möglich
Symptom
Sie aktivieren oder deaktivieren eine Einzelplatzlizenz.
Warum und wann dieser Vorgang ausgeführt wird
Es wird dieser Fehler angezeigt:
Ursache
Warum und wann dieser Vorgang ausgeführt wird
Sie sind nicht mit dem Internet verbunden, oder Ihre Proxy-Einstellungen verhindern eine Verbindung zum SDL Aktivierungsserver.
Lösung
Prozedur
- Klicken Sie auf OK.
- Öffnen Sie das Dialogfeld Produktaktivierung:
- Wählen Sie in SDL Trados Studio und SDL Passolo die Optionen aus.
- Wechseln Sie für SDL Trados GroupShare zu
- Wählen Sie im Fenster Produktaktivierung den Link Alternative Aktivierungsoptionen aus und führen Sie eine der folgenden Aktionen aus:
- Wählen Sie Verbindungseinstellungen, um die Proxy-Einstellungen zu ändern.
- Aktivieren oder deaktivieren Sie Ihr Produkt offline.