Network License errors - Retry button
Symptom
When you try to open Trados Studio or are currently working in Trados Studio, the Product Activation dialog is displayed with a Retry button. The error displayed will vary depending on the problem.
About this task
The following message is displayed:
Cause
About this task
The Retry button is displayed for a network license when a request to the server is made for a license and it is unable to obtain the license for one of the following reasons:
- There are currently no available network licenses to use because other users are using them. If there are no more seats left another explicit message is displayed.
- The license server information has changed, so your details are no longer correct.
- The license server is not available.
- You are not connected to the network.
Solution
About this task
Do one of the following:
- Select Retry to attempt to request the license again.
- Select Change License Server to display the check or change your license server details.
- Select Disconnect to connect using a single-user license instead.
- If you are having network problems or the license server is not available, contact your network administrator to help re-establish your network connection or to check if the license server is still running.