网络许可证错误 -“重试”按钮
症状
尝试打开 SDL 应用程序或当前正在使用 SDL 应用程序时,屏幕显示带有重试按钮的产品激活对话框。显示的错误因问题而异。
关于此任务
将会显示以下消息:
原因
关于此任务
向服务器申请许可证但却因以下任一原因无法获取许可证时,便会显示网络许可证的重试按钮:
- 其他用户正在使用网络许可证,因此,当前没有可用的网络许可证。如果没有剩余席位,将显示另一条显式消息。
- 许可证服务器信息已更改,因此,您的详情不再正确。
- 许可证服务器不可用。
- 您未连接至网络。
解决方案
关于此任务
请执行以下操作之一:
- 选择重试以尝试重新申请许可证。
- 选择更改许可证服务器以显示检查,或更改您的许可证服务器详情。
- 选择断开连接以使用单用户许可证进行连接。
- 若出现网络问题或许可证服务器不可用,请联系网络管理员,以帮助您重新建立网络连接或检查许可证服务器是否仍在运行。