Aktivierung fehlgeschlagen – Verbindung zum Aktivierungsserver nicht möglich

Symptom

Sie aktivieren oder deaktivieren eine Einzelplatzlizenz.

Warum und wann dieser Vorgang ausgeführt wird

Es wird dieser Fehler angezeigt:

Ursache

Warum und wann dieser Vorgang ausgeführt wird

Sie sind nicht mit dem Internet verbunden, oder Ihre Proxy-Einstellungen verhindern eine Verbindung zum SDL Aktivierungsserver.

Lösung

Prozedur

  1. Klicken Sie auf OK.
  2. Öffnen Sie das Dialogfeld Produktaktivierung:
    • Wählen Sie in SDL Trados Studio und SDL Passolo die Optionen Hilfe > Produktaktivierung aus.
    • Wechseln Sie für SDL Trados GroupShare zu Alle Programme > SDL > SDL GroupShare [Jahr] > SDL GroupShare [Jahr] Produktaktivierung
  3. Wählen Sie im Fenster Produktaktivierung den Link Alternative Aktivierungsoptionen aus und führen Sie eine der folgenden Aktionen aus:
    • Wählen Sie Verbindungseinstellungen, um die Proxy-Einstellungen zu ändern.
    • Aktivieren oder deaktivieren Sie Ihr Produkt offline.