Errores de licencia de red: Botón Reintentar

Síntoma

Cuando intenta abrir Trados Studio o está trabajando en Trados Studio, se muestra el cuadro de diálogo Activación del producto con un botón Reintentar. El error que se muestra variará según el problema.

Por qué y cuándo se efectúa esta tarea

Se muestra el siguiente mensaje:

Causa

Por qué y cuándo se efectúa esta tarea

El botón Reintentar se muestra para una licencia de red cuando se realiza una solicitud al servidor y este no puede obtener la licencia por uno de los siguientes motivos:

  • Actualmente no hay licencias de red disponibles debido a que otros usuarios las están utilizando. Se mostrará otro mensaje explícito si no quedan más puestos.
  • La información del servidor de licencias ha cambiado y los detalles ya no son correctos.
  • El servidor de licencias no está disponible.
  • No está conectado a la red.

Solución

Por qué y cuándo se efectúa esta tarea

Realice una de las acciones siguientes:

  • Seleccione Volver a intentar para intentar volver a solicitar la licencia.
  • Seleccione Cambiar servidor de licencias para mostrar la comprobación o cambiar los detalles del servidor de licencias.
  • Seleccione Desconectar para conectar mediante una licencia para un único usuario.
  • Si está teniendo problemas de red o el servidor de licencias no está disponible, póngase en contacto con el administrador de red para ayudar a restablecer la conexión de red o para comprobar si el servidor de licencias está aún funcionando.