Activation Failed - Cannot connect to activation server

Symptom

You are activating or deactivating a single-user license.

About this task

The following error is displayed:

Cause

About this task

You are not connected to the Internet or your proxy settings are preventing you from connecting the SDL Activation Server.

Solution

Procedure

  1. Click OK.
  2. Display the Product Activation dialog:
    • For SDL Trados Studio & SDL Passolo, go to Help > Product Activation.
    • For SDL Trados GroupShare, go to All Programs > SDL > SDL GroupShare [year] > SDL GroupShare [year] Product Activation
  3. In the Product Activation window, select the Alternative activation link and do one of the following:
    • Select Connection Settings to modify your proxy settings.
    • Activate or deactivate your product offline.