Activation Failed - Cannot connect to activation server
Symptom
You are activating or deactivating a single-user license.
About this task
The following error is displayed:
Cause
About this task
You are not connected to the Internet or your proxy settings are preventing you from connecting the SDL Activation Server.
Solution
Procedure
- Click OK.
- Display the Product Activation dialog:
- For SDL Trados Studio & SDL Passolo, go to .
- For SDL Trados GroupShare, go to
- In the Product Activation window, select the Alternative activation link and do one of the following:
- Select Connection Settings to modify your proxy settings.
- Activate or deactivate your product offline.