Netzwerklizenz-Fehler – Schaltfläche „Wiederholen“
Symptom
Wenn Sie versuchen, Trados Studio zu öffnen, oder derzeit in Trados Studio arbeiten, wird mit der Schaltfläche Wiederholen das Dialogfeld Produktaktivierung angezeigt. Der angezeigte Fehler variiert je nach Art des Problems.
Warum und wann dieser Vorgang ausgeführt wird
Die folgende Meldung wird angezeigt:
Ursache
Warum und wann dieser Vorgang ausgeführt wird
Die Schaltfläche Wiederholen wird für eine Netzwerklizenz angezeigt, wenn eine Lizenzanfrage an den Server gestellt wurde und dieser der Anfrage aus den folgenden Gründen nicht nachkommen kann:
- Derzeit sind keine Netzwerklizenzen verfügbar, da sie von anderen Benutzern verwendet werden. Wenn keine Netzwerklizenzen mehr verfügbar sind, wird Ihnen dies in einer Meldung angezeigt.
- Die Lizenzserverinformationen haben sich geändert, sodass Ihre Details nicht mehr richtig sind.
- Der Lizenzserver ist nicht verfügbar.
- Sie sind nicht mit dem Netzwerk verbunden.
Lösung
Warum und wann dieser Vorgang ausgeführt wird
Führen Sie eine der folgenden Aktionen aus:
- Klicken Sie auf Wiederholen, um die Lizenz erneut anzufordern.
- Klicken Sie auf Lizenzserver wechseln, um die Lizenzserverdetails anzuzeigen und diese zu prüfen oder zu ändern.
- Wählen Sie Trennen aus, um stattdessen eine Verbindung über eine Einzelbenutzerlizenz herzustellen.
- Wenn Sie Netzwerkprobleme haben oder der Lizenzserver nicht verfügbar ist, setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung, um Unterstützung bei der Wiederherstellung der Netzwerkverbindung zu erhalten oder zu prüfen, ob der Lizenzserver noch aktiv ist.