アクティベーションに失敗 - アクティベーション サーバーに接続できない

症状

シングルユーザー ライセンスをアクティブ化または非アクティブ化しようとしています。

このタスクについて

次のエラーが表示されます。

原因

このタスクについて

インターネットに接続されていないか、プロキシ設定が原因で SDL アクティベーション サーバーに接続できません。

解決策

手順

  1. [OK]をクリックします。
  2. [製品のアクティベーション]ダイアログ ボックスを表示します。
    • SDL Trados Studio および SDL Passolo の場合は、[ヘルプ] > [製品のアクティベーション]に移動します。
    • SDL Trados GroupShare の場合は、[すべてのプログラム] > [SDL] > [SDL GroupShare <年>] > [SDL GroupShare <年> 製品のアクティベーション]に移動します。
  3. [製品のアクティベーション]ウィンドウで代替アクティベーションのリンクを選択し、次のいずれかの手順に従います。
    • [接続設定]を選択して、プロキシ設定を変更します。
    • オフラインで製品をアクティブ化または非アクティブ化します。