ネットワーク ライセンス エラー - [再試行]ボタン

症状

SDL アプリケーションを開こうとしているとき、または SDL アプリケーションで作業しているときに、[再試行]ボタンのある[製品のアクティベーション]ダイアログが表示されます。表示されるエラーは、問題によって異なります。

このタスクについて

次のメッセージが表示されます。

原因

このタスクについて

[再試行]ボタンは、サーバーにネットワーク ライセンスを要求して、次のいずれかの理由でライセンスを取得できないときに表示されます。

  • 他のユーザーが使用しているため、現在使用可能なネットワーク ライセンスがありません。残っているシートがない場合は、別の明示的なメッセージが表示されます。
  • ライセンス サーバー情報が変更されたので、使用している詳細が適切ではなくなりました。
  • ライセンス サーバーは現在使用できません。
  • ネットワークに接続されていません。

解決策

このタスクについて

次のいずれかの操作を実行します。

  • [再試行]を選択して、もう一度ライセンスを要求します。
  • [ライセンス サーバーの変更]を選択して、ライセンス サーバーの詳細をチェックまたは変更します。
  • 代わりにシングルユーザー ライセンスを使用して接続するには、[切断]を選択します。
  • ネットワークの問題がある場合や、ライセンス サーバーが使用可能でない場合は、ネットワーク管理者に問い合わせて、もう一度ネットワーク接続を確立するか、ライセンス サーバーがまだ実行中であるかどうかを確認します。