Error de activación: No se puede conectar con el servidor de activación

Síntoma

Está activando o desactivando una licencia para un único usuario.

Por qué y cuándo se efectúa esta tarea

Se muestra el siguiente error:

Causa

Por qué y cuándo se efectúa esta tarea

No está conectado a Internet o la configuración del proxy está impidiendo que se conecte al servidor de activación de SDL.

Solución

Procedimiento

  1. Haga clic en Aceptar.
  2. Muestre el cuadro de diálogo Activación del producto:
    • En SDL Trados Studio y SDL Passolo, vaya a Ayuda > Activación del producto.
    • Para SDL Trados GroupShare, vaya a Todos los programas > SDL > SDL GroupShare [año] > SDL GroupShare [año] Product Activation.
  3. En la ventana Activación del producto, seleccione el enlace Opciones de activación alternativas y realice una de las acciones siguientes:
    • Seleccione Configuración de conexión para modificar la configuración del proxy.
    • Active o desactive el producto sin conexión.